Kuidas koostada ja kujundada tabelit wordis

Allikas: Teadmusbaas

Tabeli loomine

Uut tabelit saab just luua sellist nagu endal soov on.

Tabelit võib luua kaht moodi: • Tabelit joonistades, selleks anda Table menüüst käsk Draw Table, mispeale hiire kursor muutub pliiatsi kujuks, ning te saate hakata oma tabelile lahtreid joonistama. • Sisestades tulpade ja ridade arvu. Table menüü käsu Insert Table peale avaneb dialoogiaken, milles saate sisestada tulpade arvu (number of columns) ja ridade arvu (Number of rows). Lisaks saate valida Autoformatist väljapakutavate kujunduste seast mõne sobiva tabeli.


Tabeli kujundamine

Tabeli kujundamise all mõeldakse värvide muutmist, ridade laiuse ja kõrguse muutmist ja lahtrite ühendamist ja tükeldamine.

== Lahtrite ühendamine ja tükeldamine ==

Valime oma tabelis näiteks esimese rea kolm lahtrit, mille tahaksime ühendada, selleks tuleb võta Table menüüst käsk Merge Cells.

Lahtrite tükeldamiseks tuleb jälle minna Table menüü peale, aga seekord tuleb võtta käsk Split Cells, sellepeale avaneb dialoogiaken, seal saame valida mitmeks tulbaks ja reaks antud lahter jagatakse.


Lahtrite laiuse ja ridade kõrguse muutmine

Ridade (Row) vahelehel on järgmised valikud: Table menüü alt tuleb valida käsk Cell Height and Width, sellepeale avaneb dialoogiaken, millel on kaks vahelehte: Row – mis on ridade omaduste määramiseks ja Column – mis on tulpade omaduste määramiseks.

Height of rows ...annab teada, millise ridade omadusi muudetakse. Selle info all on valikuaken rea kõrguse määramiseks, mis annab kolm valikut

  1. Auto – valitakse rea kõrgus automaatselt, vastavalt teksti suurusele.
  2. At least – rea kõrgus on vähemalt nii mitu punkti kui kõrval aknas kirjas.
  3. Exactly – rea kõrgus on täpselt nii mitu punkti kui kõrval aknas kirjas.

Tulpade (Column) vahelehel on järgmised valikud:

  1. Width of column – milliste tulpade laiust määratakse.
  2. Space between column – kahe tulba vahemaa.
  3. Previous column – saab panna eelmise tulba omadusi.
  4. Next column – sellega saad hakata määrama järgmise tulba omadusi.
  5. AutoFit – tulba laius määratakse automaatselt.

Tabeli värvi muutmine

Selleks tuleb minna Format menüü alla ja valida Borders and Shading. Sealt võta käsk joone värv (Border color), millega saad siis muuta joone värvi selliseks nagu ise soovite.

-Kevin Lutschan-